Triggering on 'Player has exited conversation' not always working?
  • cleffingwell
    Posts: 38
    Joined: Tue Feb 14, 2017 7:45 am
    Location: Eau Claire
    Contact:

    Triggering on 'Player has exited conversation' not always working?

    by cleffingwell » Thu Mar 09, 2017 5:10 pm

    I have started getting some feedback from colleges around the state that may indicate that triggering on when a player leaves a conversation, might not be working as well as it used to be.

    We are investigating and trying to get more specific information from our users to replicate the issue.

    I vaguely remember encountering it once before when restyling an old scenario we developed and my work around was to change the trigger to 'has seen conversation line' instead.

    Is anyone else having issues?
  • cleffingwell
    Posts: 38
    Joined: Tue Feb 14, 2017 7:45 am
    Location: Eau Claire
    Contact:

    Re: Triggering on 'Player has exited conversation' not always working?

    by cleffingwell » Fri Mar 17, 2017 12:24 pm

    So we have noticed 2 things regarding this issue.

    If a 'fresh' iPad with a newly installed ARIS App tries to run a game for the first time, it does not always work correctly. All subsequent attempts seem to work fine. We have run into this behavior more than once.

    Sometimes if the WiFi is not good throughout the area where we are using our game, the scenario can hang up. Our iPads are WiFi only versions. I don't think we can pre-load all the media given that much of our CSS styling and external customization content requires a live connection to work properly.